

<!DOCTYPE html>
<html>
  <head id="Head1"><meta http-equiv="content-Type" content="text/html; charset=utf-8" /><title>
	Helping Children Understand Kindness
</title><meta name="title" content="Helping Children Understand Kindness" /><meta name="description" content="Christmas kindness - The Clangers teaching kids kindness and see the film clip video all about kindness" /><meta name="keywords" content="Clangers, Kindness, Christmas kindness, Kindness cde" /><meta property="og:title" content="Helping Children Understand Kindness" /><meta property="og:description" content="The Clangers&#39; Top Tips to help Children Be Kind" /><meta property="twitter:image:src" content="http://www.juniormagazine.co.uk/" /><meta name="robots" content="index" /><meta http-equiv="Window-target" content="_top" /><meta property="twitter:creator" content="" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="The Clangers&#39; Top Tips to help Children Be Kind" /><meta property="twitter:title" content="Helping Children Understand Kindness" /><meta property="twitter:card" content="summary" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html" /><meta property="og:site_name" content="Junior" /><meta property="og:image" content="http://www.juniormagazine.co.uk/uploads/images/Large/28464.png" />
    <link rel="alternate" type="application/rss+xml" title="JUNIOR RSS" href="http://s3.juniormagazine.co.uk/feeds/articles/rss" />
    <link rel="stylesheet" type="text/css" href="http://s4.juniormagazine.co.uk/common/css/grid-common.css?version=10552722710" /><link rel="stylesheet" type="text/css" href="http://s3.juniormagazine.co.uk/style.css?version=10552722710" />
    
    <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://s4.juniormagazine.co.uk/common/css/grid-iecommon.css?version=10552722710" /><link href="http://s3.juniormagazine.co.uk/iestyle.css?version=10552722710" type="text/css" rel="stylesheet" />
    <![endif]-->  
    

    
    
    <script src="http://s4.juniormagazine.co.uk/lib/jquery/jquery-1.7.2.min.js?version=10552722710" type="text/javascript"></script>
    <script type="text/javascript">
        jQuery.noConflict();
        var $j = jQuery;
    </script>
    <link rel="canonical" href="http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html" /><link href="http://s3.juniormagazine.co.uk/lib/shadowbox/3.0.3/shadowbox.css?version=10552722710" type="text/css" rel="stylesheet" />
                    <script src="http://s4.juniormagazine.co.uk/lib/shadowbox/3.0.3/shadowbox.js?version=10552722710" type="text/javascript"></script>
                    <script type="text/javascript">
                    
					Shadowbox.init({
					   language:   "en",
					   players:    ["img","iframe"]
					});
					</script>
                    <style type="text/css">
						#sb-nav-close {
						    background-image: url("http://s3.juniormagazine.co.uk/lib/shadowbox/3.0.3/close.png") !important;
						    position: inherit !important;
						}
						</style>
    

    

    

    
<script src="http://www.juniormagazine.co.uk/resources/site/socialtracking/SocialTracker.js?version=2" type="text/javascript"></script>
<script type="text/javascript">
      window.MpsArticleTemplateName = 'Blog - One pic full width with text';
</script>


    <script src="http://s3.juniormagazine.co.uk/lib/common.js?version=10552722710" type="text/javascript"></script>
    <script src="http://s3.juniormagazine.co.uk/scripts/site.js?version=10552722710" type="text/javascript"></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
       <script type="text/javascript" src="http://s4.juniormagazine.co.uk/lib/csscompatible/selectivizr-min.js?version=10552722710"></script>
    <![endif]-->
	<script src="http://s4.juniormagazine.co.uk/lib/jquery/jquery.jcarousel.min.js?version=10552722710" type="text/javascript"></script>

    </head>
  <body id="MasterPageBodyTag" data-pageinfo="{&quot;channel&quot;:&quot;family&quot;, &quot;cat&quot;:&quot;parentskills&quot;, &quot;subcat&quot;:&quot;blogs&quot;, &quot;device&quot;:&quot;desktop&quot;, &quot;configuration&quot;:&quot;live&quot;, &quot;url&quot;:&quot;http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html&quot;}">
    <script> window.TrackingData = {"siteCatalyst":{"pageType":"","section":"Parent skills","searchTerms":"","subsection":"Helping Children Understand Kindness (A20954)","subCategory":"","memberId":null,"metricsUrl":"src=\"http://metrics.juniormagazine.co.uk/b/ss/magicaliajunior/1/H.17--NS/0\"","item":"","pagePath":"/Helping Children Understand Kindness (A20954)","channelname":"FAMILY","trackerHierarchy":",parent skills,helping children understand kindness (a20954)","skinOriginator":"JNInJNSkin","contentOriginator":"Junior","domain":"http://www.juniormagazine.co.uk"},"universalAnalytics":{"accountNo":"UA-16585090-1","memberStatus":"non-member","modulename":"Site","objectName":"Article","devicegroup":"Desktop","publishdate":"01/12/2016","pagePath":"/Helping Children Understand Kindness (A20954)","channelname":"FAMILY","trackerHierarchy":"/Helping Children Understand Kindness (A20954)","skinOriginator":"JNInJNSkin","contentOriginator":"Junior","domain":null},"customTracking":null} </script>  
    <!-- Google Tag Manager --><noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-TLXJBZ' 
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLXJBZ');</script>
<!-- End Google Tag Manager -->

    
    <script type="text/javascript">
function addLoadEvent(func) {
        var oldonload = window.onload;
        if (typeof window.onload != 'function') {
            window.onload = func;
        } else {
            window.onload = function() {
                if (oldonload) {
                    oldonload();
                }
                func();
            }
        }
}
</script>

	
        <div class="local-network-eyebrow">
        <div class="inner clearfix">
            <div class="local-network-title"></div>
            <div class="network-search">
                <div class="search-container">
                  <form method="post" action="/search/">
                    <input class="searchbox" name="searchTerms" type="text" value="Search" id="searchTerms" onfocus="Javascript:ClearText('searchTerms','Search')" onblur="Javascript:RestoreText('searchTerms','Search')"/>
                    <input type="submit" value="GO" class="btnSearch"/>
                  </form>
                </div>          
            </div>
      <div class="network-login clearfix mR">
        
        <div id="loginpopuptrans" class="loginpopup-trans"></div>
        <div id="loginpopup" class="loginpopup">
          <div class="loginpopup-top-container">
            <div class="left"></div>
            <div class="middle"></div>
            <div class="right"></div>
          </div>
          <div class="loginpopup-container">
            <form id="signinform" action="/members/login/" method="post">
              <div class="loginpopup-container-row">
                <div class="loginpopup-label">
                  <label for="email">Email</label>
                </div>
                <div class="loginpopup-input">
                  <input id="email" type="text" value="" name="email"/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-label">
                  <label for="password">Password</label>
                </div>
                <div class="loginpopup-input">
                  <input id="password" type="password" value="" name="pass"/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-submit">
                  <input type="submit" class="loginpopup-submitbutton" value=""/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-forgotten">
                  <a href="/members/forgotten/">Forgotten your password?</a>
                </div>
              </div>
            </form>
          </div>
          <div class="loginpopup-bottom-container">
            <div class="left"></div>
            <div class="middle"></div>
            <div class="right"></div>
          </div>
        </div>
      
            <div class="loginbox-container">
              <div class="eyebrowmembertext">Have an account?</div>
                <div class="eyebrowsigninimage loginbutton" id="loginbuttonclick">
                    <a href="/members/login/" class="eyebrow-btn eyebrowlogonbutton">Sign in</a>
                 </div>
                 <a href="/members/join/" class="eyebrow-btn signupbutton">Sign up</a>   
              </div>
            
        </div>
       </div>
    </div>
    
    <div id="container">
      <div id="channel7">
          <div class="header">
            <div class="left logo">
              <a href="/"><img src="http://s4.juniormagazine.co.uk/images/juniorlogo-notext.png?version=10552722710" alt="Welcome to Junior Magazine" /></a>
            </div>
	        
                <div class="right">
                   <div id='576d71e3-b145-4f09-baae-0613a91947ad' class='dfp-ad' data-adSizes='[[[970,400],[728,90]],[[728,200],[728,90]],[[0,0],[300,50]]]' data-adTargets='{"pos":"top"}'></div>
                </div>
	        
          </div>
          <div id="banner"><div class="inner" id="bannerinner"></div></div>
	      <div id="nav"><ul class="nav-selected-item-7 clearfix"><li class="preImage">&nbsp;</li>
      <li id="navitem1v7first" class="nav-item-1 nav-item nav-first-item">
        <a href="/">Home</a>
      </li>
    
      <li id="navitem2v7" class="nav-item-2 nav-item">
        <a href="/fashion/">Fashion</a>
      </li>
    
      <li id="navitem3v7" class="nav-item-3 nav-item">
        <a href="/travel/">Travel</a>
      </li>
    
      <li id="navitem4v7" class="nav-item-4 nav-item">
        <a href="/food-and-lifestyle/">Food & Lifestyle</a>
      </li>
    
      <li id="navitem5v7" class="nav-item-5 nav-item">
        <a href="/entertainment/">Entertainment</a>
      </li>
    
      <li id="navitem6v7" class="nav-item-6 nav-item">
        <a href="/childmodelling/">Child Modelling</a>
      </li>
    
      <li id="navitem7v7selected" class="nav-item-7 nav-item nav-selected-item">
        <a href="/family/">Family</a>
      </li>
    
      <li id="navitem8v7last" class="nav-item-8 nav-item nav-last-item">
        <a href="/designawards2016/">Design Awards</a>
      </li>
      <li class="postImage"><a></a></li>
    </ul></div>

        <div id="contentareaheader">
          <div class="left"></div>
          <div class="middle"></div>
          <div class="right"></div>
        </div>
        
        <div id="contentbanner">
            <div id='b1000c15-c1b6-4660-b07f-a1a4eb532fb5' class='dfp-ad' data-adSizes='[[[0,0],[960,60]]]' data-adTargets='{"pos":"pushdown"}'></div>
        </div>
        
        <div class="page-content">
                 
        <form name="Form1" method="post" action="/parent-skills/helping-children-understand-kindness/20954.html" id="Form1" style="display:inline">
<div>
<input type="hidden" name="Radscriptmanager1_TSM" id="Radscriptmanager1_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>


<script type="text/javascript">
//<![CDATA[
// Legacy javascript for older mps 1.0 forum system
var maxImageWidth = 350;
var maxImageHeight = 350;
var tvSpacingTop = 10;
var tvSpacingLeft = 10;
var OrigWidth;
var OrigHeight;

function resizeImage(thisimage) 
{
    var tmpImg = new Image;
    tmpImg.src = thisimage.src
    var tmpMaxImageWidth = maxImageWidth;

    if ($j(thisimage).closest(".forum-post-signature").length > 0) {
        tmpMaxImageWidth = 500;
    }

    if (tmpImg.width > tmpMaxImageWidth || tmpImg.height > maxImageHeight)
    {
        var scaleX;
        var targetX;
        var targetY;
        scaleX = tmpMaxImageWidth / parseFloat(tmpImg.width);
        targetX = parseFloat(tmpImg.width) * scaleX;
        targetY = parseFloat(tmpImg.height) * scaleX;
        if (!(targetY < maxImageHeight))
        {
            scaleY = maxImageHeight / parseFloat(targetY);
            targetX = parseFloat(targetX) * scaleY;
            targetY = parseFloat(targetY) * scaleY;
        }
        thisimage.width = parseInt(Math.floor(targetX));
        thisimage.height = parseInt(Math.floor(targetY));
        thisimage.style.cursor='pointer';
        thisimage.title='Click image to view full size.';
    }
    else
    {
        if(tmpImg.width>0)
        {
            thisimage.width = tmpImg.width;
            thisimage.height = tmpImg.height;
            thisimage.style.cursor='pointer';
            thisimage.title='Click image to view full size.';
        }
    }
}
function ShowFullSize(thisimage) {
    var url = thisimage.src;
    url = url.replace(/width=\d*/, "");
    url = url.replace(/height=\d*/, "");
    url = url.replace(/mode=max/, "");
    window.open(url, 'ShowFullSizeWindon', 'toolbar=no, status=no, menubar=no, width=1080, height=800');
}
//]]>
</script>

<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=Radscriptmanager1_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-GB%3ad28568d3-e53e-4706-928f-3765912b66ca%3aea597d4b" type="text/javascript"></script>
<div>

	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAfwG3DbXuyVM7yuvDelB/X/DhbWZ99ZoXmOLFKCQGT9PRnJAsSLhrSQ1BBU8BHwHwICp4d7XKSJMPoyG69kkZO4Dj+hwgC3iv/8ITcHAPCHubXS087cy0c4Wgv6R+H1RfeoUD+9kRr+ES2cdBd65Y3E" />
</div>
          
          <div class="main-content">
            <div id="maincontentcell">
            
            <div id="historybar">
                <div class="inner">
                    <span class="breadcrumbheader">Parent skills</span>
                </div>
            </div>
            
               
               <div class="historysub" id="historysub">
                  <div class="inner">
                    <span class="breadcrumb">
                      You are looking at: <a href="/">Home</a> : <a href="/blogs/">News & Gossip</a> : <a href="/parent-skills/63.html">Parent skills</a>
                    </span>
                  </div>
                </div> 
                 
                
    
  
      
      <h1 class="article-title">Helping Children Understand Kindness</h1>
      <p class="article-standfirst">The Clangers' Top Tips to help Children Be Kind</p>
      <div class="tags-and-social-top" style="width:250px">
  <div class="tags-and-social-top-item" style="width:70px">
    <script type="text/javascript" src="http://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>
    <g:plusone size="medium"></g:plusone>
  </div>
  <div class="tags-and-social-top-item" style="width:100px">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  </div>
  <div class="tags-and-social-top-item" style="width:70px">
    <iframe src="http://www.facebook.com/widgets/like.php?href=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html&amp;action=like&amp;layout=button_count&amp;show_faces=false" scrolling="no" frameborder="0" 
style="border:none; width:100px; height:25px"></iframe>


  </div>
</div>


      <div style="float:left;margin-right:5px"><img src="http://s3.juniormagazine.co.uk/uploads/images/profileimage/28105.jpg" width="50" height="60" align="absmiddle" /></div><div style="float:left">Posted: <b> 1 December 2016</b><br />by <a href="/members/natalie-johnson/"><b>Natalie Johnson</b></a></div>
<div style="clear:both"></div>

      <div class="feedcontent">

          <!--fragment 0-->
          
<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28464.png&amp;area=BLOGS&amp;category=Parent+skills&amp;title=&amp;SiteChannelId=7&amp;objectId=20954&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28464.png" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3>Giving the gift of kindness.</h3>
<p>As Elf on a Shelf will tell you: Father Christmas is watching. But what are the traits of good behaviour that we most value in children? Turns out, a major one is kindness - and that can be difficult for young children to learn.</p>
<p>This Christmas, the Clangers are helping teach kids to be kind - which, in the Season of Goodwill, seems entirely appropriate. The adorable cartoon creatures, known for their kindness, for living on a moon, eating green soup and communicating only in whistles have launched a new campaign, #ClangersForKindness.</p>
<p>The great news is that children are inherently kind. Research commissioned by the Clangers showed that more than two thirds of UK children share toys, sweets and treats, as well as helping out their parents regularly. &nbsp;Of the parents surveyed, they reported that their children would undertake acts of kindness, like drawing someone a picture, or helping other children - among others.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28465.png&amp;area=BLOGS&amp;category=Parent+skills&amp;title=&amp;SiteChannelId=7&amp;objectId=20954&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28465.png" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h4>Kindness Traits</h4>
<p>Conversely, the survey reported the top two traits that children struggle with being, &lsquo;not putting your toys everywhere&rsquo; and &lsquo;not interrupting when someone is talking&rsquo;, which arguably are more good manners than traits of kindness. 'Teaching children that they can&rsquo;t always have their own way', helping them develop patience and 'not shouting' were at number three, four and five of the survey.</p>
<p>The <strong>#ClangersForKindness</strong> campaign aims to promote everyday kindness for children and, in this world of upheaval and uncertainty, we think it&rsquo;s a great idea. They&rsquo;ve a set of tools online to help busy parents, teachers and carers along their kindness journey, including a <a href="http://clangers.com/images/kindness/Clangers_Reward_Chart.jpg" title="Clangers Kindness Chart">downloadable Kindness Chart</a>, which helps them track their kind deeds - it&rsquo;s adorable. &nbsp;</p>
<p>As they say, kindness, like laughter, is contagious - pass it on.</p>
<hr />
<h4>Kindness: Top kindness tips to practice with your children</h4>
<p><strong>1. &nbsp;&nbsp;&nbsp;Be kind:</strong></p>
<p>Children see and hear everything you do, so the best way to teach them to be kind is to be kind yourself. Show kindness by not getting angry when you&rsquo;re busy shopping or stuck in traffic. Talk about kindness at the end of each day, telling your child about the kind things you did, and asking them what they did to be kind that day.</p>
<p><strong>2. &nbsp;&nbsp;&nbsp;Be kind together:</strong></p>
<p>Help your children understand how good it feels to make a positive difference in the lives of others. Look for local charity fundraisers you can be part of or make time to drop in and visit an elderly neighbour or help out with their shopping. If you talk about the experience with your child at the end it will help them identify what it is about helping that made them feel good and encourage then to self-initiate this in the future.</p>
<p><strong>3. &nbsp;&nbsp;&nbsp;Visualise kindness:</strong></p>
<p>Seeing is believing, so making a kindness jar together is a great way to visualise their kind behaviour. Decorate an empty pot or jam jar and each time they do a kind act, add a coin to the jar. Then when the jar is full, you could choose a charity together to donate the money to, or buy something to benefit others e.g. birdseed</p>
<h4>4. &nbsp;&nbsp;&nbsp;Be kind to the world:</h4>
<p>Respecting the environment by feeding birds, picking up litter, recycling and volunteering at your local park or animal sanctuary are great ways to show your kids how to be kind to nature.</p>
<h4>5. &nbsp;&nbsp;&nbsp;Say please and thank you:</h4>
<p>There are many ways to help your children to show gratitude. After a birthday, take time with your child to write or draw a thank you card to everyone that brought them a gift, or even just to someone that was nice to them that day.</p>
<h4>6. &nbsp;&nbsp;&nbsp;Give compliments:</h4>
<p>Paying compliments is a great way to make someone&rsquo;s day. Working with your children to see the positive things about people in each situation they&rsquo;re in will help make this second nature to them.</p>
<h4>7. &nbsp;&nbsp;&nbsp;Be kind to everyone:</h4>
<p>Look for opportunities to teach your child about other people&rsquo;s cultures, disabilities, religions and backgrounds. The best way to encourage acceptance is learning more about what makes us all different.</p>
<h4>8. &nbsp;&nbsp;&nbsp;&nbsp;Help them understand:</h4>
<p>One of the key findings from our survey, was that children find it difficult to understand that not everyone is nice and kind. When they hear unkind things, explain that not everyone is nice and kind, but they might be feeling bad themselves and so the best way to help them is not to react and continue to be kind.</p>
<h4>9. &nbsp;&nbsp;&nbsp;&nbsp;Be kind to yourself:</h4>
<p>It&rsquo;s so important to take time for yourself so you feel calm and relaxed and pass this feeling on to your children and make you feel kinder. Take the first step by setting aside 30 minutes a day to de-stress by doing something you enjoy and that will have a positive impact on your wellbeing.</p>
<h4>10. &nbsp;Take part in Clangers For Kindness:</h4>
<p>Download the Clangers <a href="http://clangers.com/#kindness" title="Kindness wall chart">kindness wall chart </a>from The Clangers&nbsp;that has different kind things you can do to help make the world a kinder place.</p>
<hr />
<p></p>
<p>Find out more about the&nbsp;<a href="http://clangers.com/#kindness" title="Clangers Kindness">Clangers&rsquo; #ClangersForKindness</a>&nbsp;campaign. And for more about&nbsp;<a href="https://www.facebook.com/spreadingalittlekindness" title="Kindness">Spreading A Little Kindness</a>&nbsp;visit the Facebook page&nbsp;<a href="http://maketodayhappy.co.uk/" title="Spreading Kindness blog">or blog</a>.&nbsp;</p>



<div class="fragment-full-width-image" align="center">

</div>
<br/>




        
        <!--fragment 1-->
        
<div class="fragment-carousel">
  
</div>
      </div>
      <!-- Pagination -->
      <table style="width: 100%;border: none; padding:0px;">
        <tr>
          <td style="width: 45%; text-align: left;"></td>
          <td style="width: 10%"></td>
          <td style="width: 45%; text-align: right;"><a href="/parent-skills/how-to-inspire-your-childs-appreciation-of-art/19699.html" title="Next article"  class="next-link">Next article</a><br /><a href="/parent-skills/how-to-inspire-your-childs-appreciation-of-art/19699.html">How to inspire your child's appreciation of art</a></td>
        </tr>
      </table>
      
      <br/>

      <br/>

<table style="background-color:#F0F0F0;padding:5px; width: 100%;">
  <tr>
    <td style="padding: 0px;">
      <img src="http://s4.juniormagazine.co.uk/images/tag.gif?version=10552722710" style="vertical-align: middle"/>
      <img src="http://s3.juniormagazine.co.uk/images/tags.gif?version=10552722710" style="vertical-align: middle"/> <a href="/search/articles/clangers/">Clangers</a>, <a href="/search/articles/kindness/">Kindness</a>, <a href="/search/articles/christmas-kindness/">Christmas kindness</a>
    </td>
    <td style="padding: 0px; width: 200px;" align="right">
      <table>
        <tr>
          <td>
            <img src="http://s4.juniormagazine.co.uk/images/share.gif?version=10552722710" style="vertical-align: middle;"/>
          </td>
          <td>
            <a rel="nofollow external" class="socialbookmark" title="Twitter" href="http://twitter.com/home?status=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="Twitter" src="http://s4.juniormagazine.co.uk/resources/site/socialbookmarks/twitter.gif" /></a><a rel="nofollow external" class="socialbookmark" title="StumbleUpon" href="http://www.stumbleupon.com/submit?url=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="StumbleUpon" src="http://s4.juniormagazine.co.uk/resources/site/socialbookmarks/stumbleupon.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="Facebook" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/facebook.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Digg" href="http://digg.com/submit?phase=2&amp;url=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="Digg" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/digg.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Reddit" href="http://reddit.com/submit?url=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="Reddit" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/reddit.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Google" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.juniormagazine.co.uk/parent-skills/helping-children-understand-kindness/20954.html"><img class="socialbookmark" alt="Google" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/google.gif" /></a>
          </td>
        </tr>
      </table>
    </td>
  </tr>
</table>

<div class="clear-div"></div>
<br/>



      
<div id="RelatedContentHeaderDiv">

    <div class="sub-section">
        <h2 id="RelatedContentHeader">Related Content</h2>
        <div style="height: 5px; font-height: 0px"></div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/tinycropped/18105.jpg" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/art-and-craft/clangers-craft-the-moon-surface/15469.html">Clangers craft: The moon surface</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/tinycropped/18113.jpg" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/art-and-craft/watch-with-mother---the-joys-of-retro-television/15477.html">Watch with mother - the joys of retro television</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/tinycropped/18114.jpg" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/art-and-craft/how-to-make-your-own-tiny-clanger/15478.html">How to make your own Tiny Clanger</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/tinycropped/18149.jpg" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/art-and-craft/junior-meets-clangers-technical-craft-artist-ruth-herbert/15500.html">Junior Meets: Clangers' technical craft artist, Ruth Herbert</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s3.juniormagazine.co.uk/uploads/images/original/28270.jpg?zoom=0.2&crop=(55,45,430,420)" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/books/beautiful-and-unusual-christmas-books/20941.html">Beautiful & Unusual Christmas Books</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/original/28389.jpg?zoom=0.2&crop=(115,50,490,425)" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/shopping/beautiful-personalised-gifts-for-children/20950.html">Beautiful Personalised Gifts for Children</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    <div class="related-content-list-item-image"><img src="http://s4.juniormagazine.co.uk/uploads/images/original/28427.jpg?zoom=0.1&crop=(2379.276595744681,509.84498480243167,3129.0486322188453,1259.6170212765958)" /></div>
    <div class="related-content-list-item-container-image">
    <a href="/food-and-lifestyle-shopping/can-lapland-uk-save-christmas/20952.html">Can Lapland UK save Christmas?</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-image">
    </div>

    </div>

</div>
<div class="clear-div"></div>




      
<a name="discuss"></a>
<h2 id="post">Discuss this story</h2>



<div class="container-box">
  <div class="container-box-inner">
    
    <div>
	
        <a name="comment"></a>
        <b>Talkback:</b> Helping Children Understand Kindness<br/><br/>
        
        <textarea name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$txtMessage" rows="2" cols="20" id="txtMessage" onfocus="" onblur="" style="height:200px;width:580px;">
</textarea>
        
        <table border="0" style="width:100%;">
	<tr>
		<td>First Name: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl01" type="text" style="width:300px;" /></td>
	</tr><tr>
		<td>Last Name: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl02" type="text" style="width:300px;" /></td>
	</tr><tr>

	</tr><tr>
		<td>Email: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl03" type="text" style="width:300px;" /></td>
	</tr><tr>
		<td>Security Image: </td><td><div><span style='margin:5px;float:left;'><img src="CaptchaImage.aspx?guid=6398c9e1-e1cc-45ba-8351-880e7a723fd1" alt="" style="width:180px; height: 50px;"  /></span><span style="margin:5px;float:left;">Enter the code shown:<br /><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$CaptchaImage" type="text" size="5" maxlength="5" value="" /></span><br style="clear: both;" /></div></td>
	</tr><tr>
		<td></td><td></td>
	</tr><tr>
		<td colspan="2"><span>I agree to the site's Terms and Conditions &amp; Code of Conduct: </span><input id="" type="checkbox" name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl05" /></td>
	</tr>
</table>
        
        <br/><input type="image" name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl01" src="/resources/forum/images/submit.gif" style="border-width:0px;" />
      
</div>
    
  </div>
</div>



      
    
  


                <div style="clear: both"></div>
              </div>
	            
              <div id="podsRight">
                <div class="podscontainer-top"></div>
                <div class="podscontainer">
                  
    
    

<div style="height:84px">
<a href="/about-us/"><img src="http://www.juniormagazine.co.uk/podimages/newtojunior2.gif" border="0"/></a>
</div>





<table width="300" height="5" cellpadding="0" cellspacing="0">
<tr>
<td height="5">
</td>
</tr>
</table>
<div class="pod clearfix"><table width="300" height="100" cellpadding="0" cellspacing="0">
  <tr>
    <td>
      <a href="http://www.facebook.com/pages/Junior-Magazine/106940769353002"><img src="http://www.juniormagazine.co.uk/podimages/facebook_jun.jpg" class="Facebook" border="0" style="display: block;" width="100" height="100"></a>
    </td>
    <td>
      <a href="http://twitter.com/Juniormagazine"><img src="http://www.juniormagazine.co.uk/podimages/twitter_jun.jpg" class="Twitter" border="0" style="display: block;" width="100" height="100"></a>
    </td>
    <td>
      <a href="http://www.pinterest.com/junioronline/"><img src="http://www.juniormagazine.co.uk/podimages/pintrest_jun.jpg" class="Pintrest" border="0" style="display: block;" width="100" height="100"></a>
    </td>
  </tr>
</table>



</div><div class="mm_full">
  <div class="pod-ad-box">
    <div id='25fdcf71-8a96-4595-9bcf-978e656392e2' class='dfp-ad' data-adSizes='[[[0,0],[[300,250],[300,600]]]]' data-adTargets='{"pos":"TOP"}'></div>


  </div>
</div><div class="pod clearfix"><div class="pod-item pod-default"><h3 class="pod-title">Most Popular</h3><div class="pod-precontent"></div><div class="pod-item-content">
    <script type="text/javascript" src="http://s4.juniormagazine.co.uk/resources/site/scripts/tabs-light.js?version=10552722710"></script>
    <div id="MostPopularArticles" class="most-popular">
  
    <div class="tab-button-container mB"><ul class="clearfix">
  
    <li class="tab-button active-tab-button"><a href="#MostPopularArticles-tab-0">Read</a></li>
  
    <li class="tab-button inactive-tab-button"><a href="#MostPopularArticles-tab-2">Latest</a></li>
  
    </ul>
    <div class="clear" style="clear:both;"></div>
    </div><div class="tab-container">
  
    <div class="active-tab" id="MostPopularArticles-tab-0">
        <ol class="one-column-list link-text-list rank-link-text-list divided-item-list">
  
    <li class="link-text-list-item clearfix">
      <div class="rank">1</div>
      <div class="link-text-list-item-text">
        <a href="/child-modelling/10-of-the-best-child-model-agencies/1645.html">10 of the best child model agencies</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">2</div>
      <div class="link-text-list-item-text">
        <a href="/books/top-100-childrens-books/60.html">Top 100 Children's Books</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">3</div>
      <div class="link-text-list-item-text">
        <a href="/child-modelling/could-my-child-be-a-child-model/1519.html">Could my child be a child model?</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">4</div>
      <div class="link-text-list-item-text">
        <a href="/parties/10-of-the-best-childrens-party-venues-in-london/1610.html">10 of The Best Children's Party Venues in London</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">5</div>
      <div class="link-text-list-item-text">
        <a href="/recipes/jamie-olivers-sweet-pea-fish-pie-recipe/16694.html">Jamie Oliver's Sweet Pea Fish Pie recipe</a>
        
        
      </div>
    </li>
  
     </ol>
      
     
    </div>
  
    <div class="inactive-tab" id="MostPopularArticles-tab-2">
        <ol class="one-column-list link-text-list rank-link-text-list divided-item-list">
  
    <li class="link-text-list-item clearfix">
      <div class="rank">1</div>
      <div class="link-text-list-item-text">
        <a href="/shopping/stocking-fillers-for-7-11-year-olds/20967.html">Stocking Fillers for 7-11 year olds</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">2</div>
      <div class="link-text-list-item-text">
        <a href="/fashion-biz/ultimate-party-season-style/20966.html">Ultimate Party Season Style</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">3</div>
      <div class="link-text-list-item-text">
        <a href="/shopping/stocking-fillers-for-babies/20961.html">Stocking Fillers for Babies</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">4</div>
      <div class="link-text-list-item-text">
        <a href="/shopping/stocking-fillers-for-3-6-year-olds/20960.html">Stocking Fillers for 3-6 year olds</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">5</div>
      <div class="link-text-list-item-text">
        <a href="/shopping/9-incredible-musical-instruments-to-inspire-your-children-to-play/20968.html">9 Incredible Musical Instruments to Inspire your Children to Play</a>
        
        
      </div>
    </li>
  
     </ol>
      
     
    </div>
  
    </div></div>
  </div><div class="pod-postcontent"></div><div class="pod-footer"></div></div></div><div class="pod clearfix"><div style="height:120px">
  <a href="http://www.juniormagazine.co.uk/fashion/trends/"><img src="http://www.juniormagazine.co.uk/news/images/Junior_Hot_Trends_05052010.gif" border="0"/></a>
</div>







</div><div class="pod clearfix"><div class="pod-item pod-default"><h3 class="pod-title">Latest Competitions</h3><div class="pod-precontent"></div><div class="pod-item-content"></div><div class="pod-postcontent"><a href="/competitions">View all comps</a></div><div class="pod-footer"></div></div></div><div class="pod clearfix"><div style="height:60px">
<a href="/books/the-top-100-childrens-books/60.html"><img src="/podimages/top100books.gif" border="0"/></a>
</div>

</div><div class="pod clearfix"><div class="pod-item pod-default"><h3 class="pod-title">Promotions</h3><div class="pod-precontent"></div><div class="pod-item-content"><div style='padding-top:1px;padding-left:0px;padding-right:0px;background-color:#fff;height:80px;'>
<div class="standard-classified-list-row-pod" style='margin-top:0px;'>
<div style="border:1px solid #CDCDCD;float:left;height:80px;overflow:hidden;width:120px;">
<a href="http://www.juniormagazine.co.uk/advertorial/a-leading-light-in-design/20843.html">
<img style='position:relative;' border='0' hspace='0' vspace='0' src='http://s4.juniormagazine.co.uk/uploads/images/original/28070.jpg' width="120" height="80"/>
</a>
</div>
<div style="float:left;padding-left:10px;width:130px;">
<div class='standard-classifieds-pod-headlines'>
<a href="http://www.juniormagazine.co.uk/advertorial/a-leading-light-in-design/20843.html"><b>A leading light in design</b></a><br />Silver Cross is one of the world's leading nursery brands.</div>
</div>
</div>
<div style="clear:both;height:px;margin-bottom:10px;background-color:#fff;"></div>
</div>

<br><div style='padding-top:1px;padding-left:0px;padding-right:0px;background-color:#fff;height:80px;'>
<div class="standard-classified-list-row-pod" style='margin-top:0px;'>
<div style="border:1px solid #CDCDCD;float:left;height:80px;overflow:hidden;width:120px;">
<a href="http://www.juniormagazine.co.uk/advertorial/welcome-to-the-wonderful-world-of-play/19385.html">
<img style='position:relative;' border='0' hspace='0' vspace='0' src='http://s4.juniormagazine.co.uk/uploads/images/mediumthumb/23709.jpg' width="120" height="80"/>
</a>
</div>
<div style="float:left;padding-left:10px;width:130px;">
<div class='standard-classifieds-pod-headlines'>
<a href="http://www.juniormagazine.co.uk/advertorial/welcome-to-the-wonderful-world-of-play/19385.html"><b>The wonderful world of play</b></a><br />The world of imagination is boundless</div>
</div>
</div>
<div style="clear:both;height:px;margin-bottom:10px;background-color:#fff;"></div>
</div>





</div><div class="pod-postcontent"></div><div class="pod-footer"></div></div></div><div class="pod clearfix"><div style="height:120px">
<a href="/Restaurants/49.html"><img src="/podimages/diningout.gif" border="0"/></a>
</div>

</div><div class="mm_full">
  <div class="pod-ad-box">
    <div id='9bc8f01f-7514-4c2f-bf80-9d94e361e005' class='dfp-ad' data-adSizes='[[[0,0],[[300,250],[300,600]]]]' data-adTargets='{"pos":"BOTTOM"}'></div>


  </div>
</div>


                </div>
                <div class="podscontainer-bottom"></div>
		    </div>
		    
          </div>
        
            <div id="footerbanner">
                <div id='3d6292bc-9fbc-4f6a-9121-cb1fce7b6d8e' class='dfp-ad' data-adSizes='[[[970,400],[728,90]],[[728,200],[728,90]],[[0,0],[300,50]]]' data-adTargets='{"pos":"bottom"}'></div>
            </div>
        
	    <div style="clear:both;"></div>
          <a id="backtotoplink" href="#top">
            <div id="backtotopdiv">
              <div id="inner"></div>
            </div>
          </a>
          <div id="contentareafooter">
            <div class="left">
            </div>
            <div class="middle">
            </div>
            <div class="right">
            </div>
          </div>
          <div class="breaker">
          </div>
        

<script type="text/javascript">
//<![CDATA[

            function finishProfilePicCallback(filePath)
            {
              $j('.ProfilePic').each(function() {
                    $j(this).attr("src",filePath);
              })
              Shadowbox.close();
            }var __mps_moduleId = 8;
var __mps_objectTypeId = 6;
var __mps_objectId = 20954;
$j(document).ready(function() { $j('#MostPopularArticles').tablight();});//]]>
</script>
</form>
       </div>
      </div>  
    </div>
    
<div class="upper-footer clearfix equal-height">
    <div class="cell first-cell">
        <div>Other Parenting sites:</div>
        <ul>
            <li><a href="http://www.juniormagazine.co.uk" rel="external">Junior</a></li>
            <li><a href="http://www.practicalparenting.co.uk" rel="external">Practical Parenting &amp; Pregnancy</a></li>
            <li><a href="http://www.thinkbaby.co.uk" rel="external">ThinkBaby</a></li>
            <li><a href="http://www.madeformums.com" rel="external">MadeForMums</a></li>
            <li><a href="http://www.babyexpert.com" rel="external">BabyExpert</a></li>
        </ul>
    </div>
    <div class="cell">
        <div>Other Immediate sites:</div>
        <ul>
            <li><a href="http://www.golfmagic.com/" rel="external">GOLFmagic</a></li>
            <li><a href="http://www.outdoorsmagic.com/" rel="external">OUTDOORSmagic</a></li>
            <li><a href="http://www.visordown.com/" rel="external">Visordown</a></li>
            <li><a href="http://www.gardenersworld.com/" rel="external">Gardeners' World</a></li>
            <li><a href="http://www.radiotimes.com/" rel="external">RadioTimes</a></li>
        </ul>
    </div>
    <div class="cell text-center">
        <a href="http://www.facebook.com/pages/Junior-Magazine/106940769353002" rel="external nofollow">
            <img src="http://s4.juniormagazine.co.uk/images/facebook-square.png?version=10552722710" class="mB" />
            <span>Become a fan on Facebook for exclusive content</span>
        </a>
    </div>
    <div class="cell text-center">
        <a href="http://twitter.com/Juniormagazine" rel="external nofollow">
            <img src="http://s3.juniormagazine.co.uk/images/twitter-square.png?version=10552722710" class="mB" />
            <span>Follow Junior on Twitter</span>
        </a>
    </div>
    <div class="cell last text-center">
        <a href="http://www.pinterest.com/junioronline/" rel="external nofollow">
            <img src="http://s3.juniormagazine.co.uk/images/pinterest-square.png?version=10552722710" class="mB" />
            <span>Follow Junior on Pinterest</span>
        </a>
    </div>
</div>
<div class="lower-footer">
    <div class="inner clearfix">
        <img src="http://s3.juniormagazine.co.uk/images/immediate_footer.png?version=10552722710" alt="Immediate Media Co" class="fL dmR" />
        <ul class="footer-link-list clearfix fL">
            <li class="footer-link-list-item"><a href="/about-us/">About us </a></li>
            <li class="footer-link-list-item"><a href="/contact-us/">Contact us </a></li>
            <li class="footer-link-list-item"><a href="/privacy-policy/">Privacy policy</a></li>
            <li class="footer-link-list-item"><a href="http://www.immediate.co.uk/cookies-policy/" target="_blank">Cookie policy</a></li>
            <li class="footer-link-list-item"><a href="http://www.immediate.co.uk/terms-and-conditions/" target="_blank">Terms + conditions</a></li>
            <li class="footer-link-list-item"><a href="/advertise-with-us/">Advertise with us</a></li>
			<li class="footer-link-list-item"><a href="http://www.immediate.co.uk/complaints-escalation/">Complaints escalation</a></li>
        </ul>
        <div class="fL">
            <p class="legal-copy">&copy; Immediate Media Company Ltd. 2016 This website is owned and published by Immediate Media Company Limited. <a class="bold" href="http://www.immediate.co.uk">www.immediate.co.uk</a></p>
            <p class="version">
            <p class="version">Version 2016.9.3.0</p>
            </p>
        </div>
    </div>
</div>

<script src="http://s4.juniormagazine.co.uk/resources/site/scripts/global.js?version=10552722710" type="text/javascript"></script>

<div id='3378fcab-2bc5-4bac-9c78-b44e4899c4b4' class='dfp-ad' data-adSizes='[[[0,0],[1,1]]]' data-adTargets='{"pos":""}'></div>

     <script src="http://s4.juniormagazine.co.uk/scripts/modules/dfp/admanager.js?version=10552722710"></script>
     <script class="kxct" data-id="JUQIqQj5" data-timing="async" data-version="1.9" src="http://s4.juniormagazine.co.uk/scripts/modules/krux/krux.js?version=10552722710"></script>
     <script src="http://s3.juniormagazine.co.uk/scripts/modules/krux/im.krux.js?version=10552722710"></script>
         <script>
             IM.adManager.init({ adSelector: '.dfp-ad', unitName: '/176986657/juniormagazine.co.uk/family/parentskills' });
         </script>
  </body>
</html>

