

<!DOCTYPE html>
<html>
  <head id="Head1"><meta http-equiv="content-Type" content="text/html; charset=utf-8" /><title>
	16 empowering books every child should read
</title><meta name="title" content="16 empowering books every child should read" /><meta name="description" content="16 empowering books every child should read" /><meta name="keywords" content="empowering books, children&#39;s books, feminist books for kids, Audrey Heburn, Coco Chanel, Amelia Earhart, Maya Angelou," /><meta property="og:title" content="Empowering books EVERY child should read" /><meta property="og:description" content="This selection of picture books and story compilations about strong characters, real and imagined, will both inspire and entertain young girls and boys" /><meta property="twitter:image:src" content="http://www.juniormagazine.co.uk/uploads/images/large/29081.jpg" /><meta name="robots" content="index" /><meta http-equiv="Window-target" content="_top" /><meta property="twitter:creator" content="" /><meta property="twitter:site" content="" /><meta property="twitter:description" content="This selection of picture books and story compilations about strong characters, real and imagined, will both inspire and entertain young girls and boys" /><meta property="twitter:title" content="Empowering books EVERY child should read" /><meta property="twitter:card" content="summary" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html" /><meta property="og:site_name" content="Junior" /><meta property="og:image" content="http://www.juniormagazine.co.uk/uploads/images/large/29037.jpg" />
    <link rel="alternate" type="application/rss+xml" title="JUNIOR RSS" href="http://s3.juniormagazine.co.uk/feeds/articles/rss" />
    <link rel="stylesheet" type="text/css" href="http://s4.juniormagazine.co.uk/common/css/grid-common.css?version=10552722710" /><link rel="stylesheet" type="text/css" href="http://s3.juniormagazine.co.uk/style.css?version=10552722710" />
    
    <!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://s4.juniormagazine.co.uk/common/css/grid-iecommon.css?version=10552722710" /><link href="http://s3.juniormagazine.co.uk/iestyle.css?version=10552722710" type="text/css" rel="stylesheet" />
    <![endif]-->  
    

    
    
    <script src="http://s4.juniormagazine.co.uk/lib/jquery/jquery-1.7.2.min.js?version=10552722710" type="text/javascript"></script>
    <script type="text/javascript">
        jQuery.noConflict();
        var $j = jQuery;
    </script>
    <link rel="canonical" href="http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html" /><link href="http://s3.juniormagazine.co.uk/lib/shadowbox/3.0.3/shadowbox.css?version=10552722710" type="text/css" rel="stylesheet" />
                    <script src="http://s4.juniormagazine.co.uk/lib/shadowbox/3.0.3/shadowbox.js?version=10552722710" type="text/javascript"></script>
                    <script type="text/javascript">
                    
					Shadowbox.init({
					   language:   "en",
					   players:    ["img","iframe"]
					});
					</script>
                    <style type="text/css">
						#sb-nav-close {
						    background-image: url("http://s3.juniormagazine.co.uk/lib/shadowbox/3.0.3/close.png") !important;
						    position: inherit !important;
						}
						</style>
    

    

    

    
<script src="http://www.juniormagazine.co.uk/resources/site/socialtracking/SocialTracker.js?version=2" type="text/javascript"></script>
<script type="text/javascript">
      window.MpsArticleTemplateName = 'Blog - One pic full width with text';
</script>


    <script src="http://s3.juniormagazine.co.uk/lib/common.js?version=10552722710" type="text/javascript"></script>
    <script src="http://s3.juniormagazine.co.uk/scripts/site.js?version=10552722710" type="text/javascript"></script>
    <!--[if (gte IE 6)&(lte IE 8)]>
       <script type="text/javascript" src="http://s4.juniormagazine.co.uk/lib/csscompatible/selectivizr-min.js?version=10552722710"></script>
    <![endif]-->
	<script src="http://s4.juniormagazine.co.uk/lib/jquery/jquery.jcarousel.min.js?version=10552722710" type="text/javascript"></script>

    </head>
  <body id="MasterPageBodyTag" data-pageinfo="{&quot;channel&quot;:&quot;entertainment&quot;, &quot;cat&quot;:&quot;books&quot;, &quot;subcat&quot;:&quot;blogs&quot;, &quot;device&quot;:&quot;desktop&quot;, &quot;configuration&quot;:&quot;live&quot;, &quot;url&quot;:&quot;http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html&quot;}">
    <script> window.TrackingData = {"siteCatalyst":{"pageType":"","section":"Books","searchTerms":"","subsection":"Empowering books EVERY child should read (A21001)","subCategory":"","memberId":null,"metricsUrl":"src=\"http://metrics.juniormagazine.co.uk/b/ss/magicaliajunior/1/H.17--NS/0\"","item":"","pagePath":"/Empowering books EVERY child should read (A21001)","channelname":"ENTERTAINMENT","trackerHierarchy":",books,empowering books every child should read (a21001)","skinOriginator":"JNInJNSkin","contentOriginator":"Junior","domain":"http://www.juniormagazine.co.uk"},"universalAnalytics":{"accountNo":"UA-16585090-1","memberStatus":"non-member","modulename":"Site","objectName":"Article","devicegroup":"Desktop","publishdate":"05/09/2017","pagePath":"/Empowering books EVERY child should read (A21001)","channelname":"ENTERTAINMENT","trackerHierarchy":"/Empowering books EVERY child should read (A21001)","skinOriginator":"JNInJNSkin","contentOriginator":"Junior","domain":null},"customTracking":null} </script>  
    <!-- Google Tag Manager --><noscript><iframe src='//www.googletagmanager.com/ns.html?id=GTM-TLXJBZ' 
height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLXJBZ');</script>
<!-- End Google Tag Manager -->

    
    <script type="text/javascript">
function addLoadEvent(func) {
        var oldonload = window.onload;
        if (typeof window.onload != 'function') {
            window.onload = func;
        } else {
            window.onload = function() {
                if (oldonload) {
                    oldonload();
                }
                func();
            }
        }
}
</script>

	
        <div class="local-network-eyebrow">
        <div class="inner clearfix">
            <div class="local-network-title"></div>
            <div class="network-search">
                <div class="search-container">
                  <form method="post" action="/search/">
                    <input class="searchbox" name="searchTerms" type="text" value="Search" id="searchTerms" onfocus="Javascript:ClearText('searchTerms','Search')" onblur="Javascript:RestoreText('searchTerms','Search')"/>
                    <input type="submit" value="GO" class="btnSearch"/>
                  </form>
                </div>          
            </div>
      <div class="network-login clearfix mR">
        
        <div id="loginpopuptrans" class="loginpopup-trans"></div>
        <div id="loginpopup" class="loginpopup">
          <div class="loginpopup-top-container">
            <div class="left"></div>
            <div class="middle"></div>
            <div class="right"></div>
          </div>
          <div class="loginpopup-container">
            <form id="signinform" action="/members/login/" method="post">
              <div class="loginpopup-container-row">
                <div class="loginpopup-label">
                  <label for="email">Email</label>
                </div>
                <div class="loginpopup-input">
                  <input id="email" type="text" value="" name="email"/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-label">
                  <label for="password">Password</label>
                </div>
                <div class="loginpopup-input">
                  <input id="password" type="password" value="" name="pass"/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-submit">
                  <input type="submit" class="loginpopup-submitbutton" value=""/>
                </div>
              </div>
              <div class="loginpopup-container-row">
                <div class="loginpopup-forgotten">
                  <a href="/members/forgotten/">Forgotten your password?</a>
                </div>
              </div>
            </form>
          </div>
          <div class="loginpopup-bottom-container">
            <div class="left"></div>
            <div class="middle"></div>
            <div class="right"></div>
          </div>
        </div>
      
            <div class="loginbox-container">
              <div class="eyebrowmembertext">Have an account?</div>
                <div class="eyebrowsigninimage loginbutton" id="loginbuttonclick">
                    <a href="/members/login/" class="eyebrow-btn eyebrowlogonbutton">Sign in</a>
                 </div>
                 <a href="/members/join/" class="eyebrow-btn signupbutton">Sign up</a>   
              </div>
            
        </div>
       </div>
    </div>
    
    <div id="container">
      <div id="channel5">
          <div class="header">
            <div class="left logo">
              <a href="/"><img src="http://s4.juniormagazine.co.uk/images/juniorlogo-notext.png?version=10552722710" alt="Welcome to Junior Magazine" /></a>
            </div>
	        
                <div class="right">
                   <div id='8d841225-5456-4264-9bf7-e8d852cd85da' class='dfp-ad' data-adSizes='[[[970,400],[728,90]],[[728,200],[728,90]],[[0,0],[300,50]]]' data-adTargets='{"pos":"top"}'></div>
                </div>
	        
          </div>
          <div id="banner"><div class="inner" id="bannerinner"></div></div>
	      <div id="nav"><ul class="nav-selected-item-5 clearfix"><li class="preImage">&nbsp;</li>
      <li id="navitem1v5first" class="nav-item-1 nav-item nav-first-item">
        <a href="/">Home</a>
      </li>
    
      <li id="navitem2v5" class="nav-item-2 nav-item">
        <a href="/fashion/">Fashion</a>
      </li>
    
      <li id="navitem3v5" class="nav-item-3 nav-item">
        <a href="/travel/">Travel</a>
      </li>
    
      <li id="navitem4v5" class="nav-item-4 nav-item">
        <a href="/food-and-lifestyle/">Food & Lifestyle</a>
      </li>
    
      <li id="navitem5v5selected" class="nav-item-5 nav-item nav-selected-item">
        <a href="/entertainment/">Entertainment</a>
      </li>
    
      <li id="navitem6v5next" class="nav-item-6 nav-item nav-next">
        <a href="/childmodelling/">Child Modelling</a>
      </li>
    
      <li id="navitem7v5" class="nav-item-7 nav-item">
        <a href="/family/">Family</a>
      </li>
    
      <li id="navitem8v5last" class="nav-item-8 nav-item nav-last-item">
        <a href="/designawards2017/">Design Awards</a>
      </li>
      <li class="postImage"><a></a></li>
    </ul></div>

        <div id="contentareaheader">
          <div class="left"></div>
          <div class="middle"></div>
          <div class="right"></div>
        </div>
        
        <div id="contentbanner">
            <div id='86a55e22-7d95-4872-bd34-2472fc63c6ae' class='dfp-ad' data-adSizes='[[[0,0],[960,60]]]' data-adTargets='{"pos":"pushdown"}'></div>
        </div>
        
        <div class="page-content">
                 
        <form method="post" action="/books/empowering-books-every-child-should-read/21001.html" id="Form1" style="display:inline">
<div>
<input type="hidden" name="Radscriptmanager1_TSM" id="Radscriptmanager1_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['Form1'];
if (!theForm) {
    theForm = document.Form1;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=rhIBgIS-lYFQImzROYBR1duUeoTUad_JNqzKkW7fjMW2c-XdcnueMwTfpCd2qJlqcDccx4zE189D84diSY7SrrtvegusKhNPAc0xoDfR0Ek1&amp;t=635803038500000000" type="text/javascript"></script>


<script type="text/javascript">
//<![CDATA[
// Legacy javascript for older mps 1.0 forum system
var maxImageWidth = 350;
var maxImageHeight = 350;
var tvSpacingTop = 10;
var tvSpacingLeft = 10;
var OrigWidth;
var OrigHeight;

function resizeImage(thisimage) 
{
    var tmpImg = new Image;
    tmpImg.src = thisimage.src
    var tmpMaxImageWidth = maxImageWidth;

    if ($j(thisimage).closest(".forum-post-signature").length > 0) {
        tmpMaxImageWidth = 500;
    }

    if (tmpImg.width > tmpMaxImageWidth || tmpImg.height > maxImageHeight)
    {
        var scaleX;
        var targetX;
        var targetY;
        scaleX = tmpMaxImageWidth / parseFloat(tmpImg.width);
        targetX = parseFloat(tmpImg.width) * scaleX;
        targetY = parseFloat(tmpImg.height) * scaleX;
        if (!(targetY < maxImageHeight))
        {
            scaleY = maxImageHeight / parseFloat(targetY);
            targetX = parseFloat(targetX) * scaleY;
            targetY = parseFloat(targetY) * scaleY;
        }
        thisimage.width = parseInt(Math.floor(targetX));
        thisimage.height = parseInt(Math.floor(targetY));
        thisimage.style.cursor='pointer';
        thisimage.title='Click image to view full size.';
    }
    else
    {
        if(tmpImg.width>0)
        {
            thisimage.width = tmpImg.width;
            thisimage.height = tmpImg.height;
            thisimage.style.cursor='pointer';
            thisimage.title='Click image to view full size.';
        }
    }
}
function ShowFullSize(thisimage) {
    var url = thisimage.src;
    url = url.replace(/width=\d*/, "");
    url = url.replace(/height=\d*/, "");
    url = url.replace(/mode=max/, "");
    window.open(url, 'ShowFullSizeWindon', 'toolbar=no, status=no, menubar=no, width=1080, height=800');
}
//]]>
</script>

<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=Radscriptmanager1_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-GB%3ad28568d3-e53e-4706-928f-3765912b66ca%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<div>

	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAes1bGZnwg6VkKUklsHux+yDhbWZ99ZoXmOLFKCQGT9PRnJAsSLhrSQ1BBU8BHwHwICp4d7XKSJMPoyG69kkZO4Dj+hwgC3iv/8ITcHAPCHubXS087cy0c4Wgv6R+H1RfeoUD+9kRr+ES2cdBd65Y3E" />
</div>
          <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('ctl00$ctl00$Radscriptmanager1', 'Form1', [], [], [], 90, 'ctl00$ctl00');
//]]>
</script>

          <div class="main-content">
            <div id="maincontentcell">
            
            <div id="historybar">
                <div class="inner">
                    <span class="breadcrumbheader">Books</span>
                </div>
            </div>
            
               
               <div class="historysub" id="historysub">
                  <div class="inner">
                    <span class="breadcrumb">
                      You are looking at: <a href="/">Home</a> : <a href="/blogs/">News & Gossip</a> : <a href="/books/53.html">Books</a>
                    </span>
                  </div>
                </div> 
                 
                
    
  
      
      <h1 class="article-title">Empowering books EVERY child should read</h1>
      <p class="article-standfirst">This selection of picture books and story compilations about strong characters, real and imagined, will both inspire and entertain young girls and boys</p>
      <div class="tags-and-social-top" style="width:250px">
  <div class="tags-and-social-top-item" style="width:70px">
    <script type="text/javascript" src="http://apis.google.com/js/plusone.js">{lang: 'en-GB'}</script>
    <g:plusone size="medium"></g:plusone>
  </div>
  <div class="tags-and-social-top-item" style="width:100px">
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  </div>
  <div class="tags-and-social-top-item" style="width:70px">
    <iframe src="http://www.facebook.com/widgets/like.php?href=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html&amp;action=like&amp;layout=button_count&amp;show_faces=false" scrolling="no" frameborder="0" 
style="border:none; width:100px; height:25px"></iframe>


  </div>
</div>


      <div style="float:left;margin-right:5px"><img src="http://s3.juniormagazine.co.uk/uploads/images/profileimage/25705.jpg" width="50" height="60" align="absmiddle" /></div><div style="float:left">Posted: <b> 5 September 2017</b><br />by <a href="/members/alex-lloyd/"><b>Alex Lloyd</b></a></div>
<div style="clear:both"></div>

      <div class="feedcontent">

          <!--fragment 0-->
          
<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29037.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29037.jpg" style="display: block;" /></a>
      <br/>
      Picture from the Junior Archive
    </div>
  
</div>
<br/>
<p>Books are a wonderful way to teach children all sorts of life lessons. Characters can bring concepts like self-belief, persistence and compassion to life, not to mention feminism, equality and friendship.</p>
<p>They also shape the person you become and your aspirations, morals and ambitions.</p>
<p>If you want to instill these positive ideas in your daughter or son, this selection of story books, mostly based on intrepid real life women and men, are an excellent starting point.</p>
<h3><a href="https://www.amazon.co.uk/Ella-Queen-Jazz-Helen-Hancocks/dp/1847809189/ref=sr_1_1?ie=UTF8&amp;qid=1496676266&amp;sr=8-1&amp;keywords=ella+queen+of+jazz">Ella Queen of Jazz</a>&nbsp;by Helen Hancocks, &pound;11.38</h3>
<p>The true life tale of one of jazz's greatest voices also stars another iconic star, Marilyn Monroe, and how their friendship helped to overcome prejudice and adversity. A feelgood story with beautiful artwork and plenty of soul.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28965.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28965.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Marie-Curie-Little-People-Dreams/dp/1847809618/ref=sr_1_3?s=books&amp;ie=UTF8&amp;qid=1496676340&amp;sr=1-3&amp;keywords=little+people+big+dreams">Little People, Big Dreams</a>&nbsp;series by Isabel Sanchez Vegara and Frau Isa, &pound;6.99 each</h3>
<p>The incredible lives and achievements of some of history's greatest women are the subject of this striking series of picture books, from solo pilot Amelia Earhart to civil rights campaigner and writer Maya Angelou. Each one comes with a fuller biography at the back for older children.</p>
<p></p>
<h3></h3>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29077.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29077.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Taking-Flight-Wright-Brothers-Conquered/dp/1847809286/ref=sr_1_1?ie=UTF8&amp;qid=1496676456&amp;sr=8-1&amp;keywords=Taking+Flight%3A+How+the+Wright+Brothers+Conquered+The+Skies+by+Adam+Hancher">Taking Flight: How the Wright Brothers Conquered The Skies</a>&nbsp;by Adam Hancher, &pound;11.38</h3>
<p>What could convey the message of never giving up on your dreams better than the first men to take flight? This illustrated tale of the Wright Brothers world-changing feat brings to life the golden age of aviation and teaches your child to reach for the stars.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29061.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29061.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/d/cka/Pearl-Power-Mel-Elliott/0992854415/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1496676511&amp;sr=1-1&amp;keywords=pearl+power+book">Pearl Power</a>&nbsp;series by Mel Elliott, &pound;7.99 each</h3>
<p>British pop artist Mel Elliott created this series of stories to counter the gender stereotyping in advertising and TV shows bombarding her young daughter. Not only is the feisty lead character a girl passionate about gender equality, but her mum is a successful career woman too. The books also teach important life lessons, like being kind to animals.</p>
<h3></h3>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29078.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29078.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Virginia-Wolf-Kyo-Maclear/dp/1911496034/ref=sr_1_2?s=books&amp;ie=UTF8&amp;qid=1496676553&amp;sr=1-2&amp;keywords=virginia+wolf+kyo+maclear">Virginia Wolf</a>&nbsp;by Kyo Maclear and Isabelle Arsenault, &pound;9.99</h3>
<p>The serious subject of depression is tackled thoughtful and accessibly in this delicate book about the author and her sister, with a wolf playing the role of the 'black dog'. The artwork is a treat, too.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28955.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28955.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/s/ref=nb_sb_noss?url=search-alias%3Dstripbooks&amp;field-keywords=Fantastically+Great+Women+Who+Changed+the+World+by+Kate+Pankhurst">Fantastically Great Women Who Changed the World</a>&nbsp;by Kate Pankhurst, &pound;5.24</h3>
<p>This accessible book tells the stories of history's most influential ladies, written by the descendant of super Suffragette Emmeline Pankhurst. It's packed with inspiring facts and beautiful illustrations.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28954.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28954.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Just-Being-Audrey-Margaret-Cardillo/dp/006185283X/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1496676686&amp;sr=1-1&amp;keywords=just+being+audrey">Just Being Audrey</a> by Margaret Cardillo, &pound;10.68</h3>
<p>She was celebrated for her fashion sense and the way she lit up a screen. But Audrey Hepburn's life and spirit were what made her truly iconic, from growing up in Nazi-occupied Europe to shining a light on impoverished communities through her work with UNICEF. This book pays tribute to this little girl turned star.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28951.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28951.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Bad-Girls-Throughout-History-Shen/dp/1452153930/ref=tmm_hrd_title_0?_encoding=UTF8&amp;qid=1496676728&amp;sr=1-1">Bad Girls Throughout History: 100 Remarkable Women Who Changed The World</a> by Ann Shen, &pound;12.08</h3>
<p>From Joan Jett, the godmother of punk, to Ada Lovelace, the first computer programmer, this series of illustrated essays celebrates the women who broke the rules and were so bad, they were good.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28939.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28939.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/d/cka/Diego-Rivera-His-World-Ours-Duncan-Tonatiuh/0810997312/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1496676798&amp;sr=1-1&amp;keywords=Diego+Rivera%3A+His+World+and+Ours+by+Duncan+Tonatiuh%2C">Diego Rivera: His World and Ours by Duncan Tonatiuh</a>, &pound;10.99</h3>
<p>This picture books brings to life the story of politically outspoken Mexican artist Diego Rivera by bringing him into the reader's world and pondering what he might paint today.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29080.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29080.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/George-Washington-Ordinary-People-Change/dp/0525428488/ref=sr_1_2?s=books&amp;ie=UTF8&amp;qid=1496676822&amp;sr=1-2&amp;keywords=ordinary+people+change+the+world">Ordinary People Change the World</a> series by Brad Meltzer, from &pound;9.99</h3>
<p>This collectible series of picture book biographies of history's good and great carries the message that we can all be heroes. Adorably illustrated and thoroughly uplifting.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29269.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29269.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Women-Science-Fearless-Pioneers-Changed/dp/1526360519/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1496676899&amp;sr=1-1&amp;keywords=Women+in+Science%3A+50+Fearless+Pioneers+Who+Changed+the+World+by+Rachel+Ignotofsky">Women in Science: 50 Fearless Pioneers Who Changed the World</a> by Rachel Ignotofsky, &pound;9.09</h3>
<p>From engineering to astrophysics, this group of trailblazing females prove that anything men can do, they can do better. Features the stories of science pioneers like&nbsp;primatologist Jane Goodall and Katherine Johnson, the African-American physicist and mathematician who calculated the trajectory of the 1969 Apollo 11 mission to the moon.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28950.jpeg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s3.juniormagazine.co.uk/uploads/images/large/28950.jpeg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Julia-Child-Julie-Morstad/dp/1770494499/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1496677149&amp;sr=1-1&amp;keywords=julia%2C+child+kyo+maclear">Julia, Child</a> by Julie Morstad and Kyo Maclear, &pound;14.99</h3>
<p>This charming book celebrates friendship, food and mastering the art of having a good time... not to mention the joy of butter. Loosely based on the life and spirit of much-loved cookery writer Julia Child, this is a tasty, uplifting read that your child will devour.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28948.JPG&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28948.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/d/Books/Swan-Life-Dance-Anna-Pavlova-Laurel-Snyder/1452118906/ref=sr_1_1?ie=UTF8&amp;qid=1496677212&amp;sr=8-1&amp;keywords=Swan%3A+The+Life+and+Dance+of+Anna+Pavlova+by+Laurel+Snyder%2C">Swan: The Life and Dance of Anna Pavlova</a> by Laurel Snyder, &pound;11.38</h3>
<p>Belief and dedication are the morals of this story about Russian dancer Anna Pavlova, the most famous prima ballerina of all time. The illustrations are simply stunning, too.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f28943.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/28943.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Good-Night-Stories-Rebel-Girls/dp/014198600X/ref=sr_1_1?ie=UTF8&amp;qid=1496677255&amp;sr=8-1&amp;keywords=Goodnight+Stories+for+Rebel+Girls">Goodnight Stories for Rebel Girls</a> by Elena Favilli and Francesca Cavallo, &pound;9</h3>
<p>This selection of 100 bedtime stories about real life 'rebel girls' allows young readers to dream big, be bold and cultivate confidence. Includes the lives of everyone from boxers to painters, pharaohs to jazz singers.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29038.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29038.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/Different-Assistant-Professor-Elizabeth-Matthews/dp/0763625485/ref=sr_1_1?ie=UTF8&amp;qid=1496677298&amp;sr=8-1&amp;keywords=Different+Like+Coco">Different Like Coco</a> by Elizabeth Matthews, &pound;13.28</h3>
<p>The rags-to-riches tale of this fashion trendsetter is recreated with every bit of style and spirit as her coveted creations. Coco's story shows how far you can go with a bit of spark, flair and old-fashioned elbow grease.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29041.jpeg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s3.juniormagazine.co.uk/uploads/images/large/29041.jpeg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<h3><a href="https://www.amazon.co.uk/d/Books/Josephine-Dazzling-Baker-Coretta-Scott-Illustrator-Honor/1452103143/ref=sr_1_1?ie=UTF8&amp;qid=1496677333&amp;sr=8-1&amp;keywords=Josephine+Patricia+Hruby">Josephine: The Dazzling Life of Josephine Baker</a> by Patricia Hruby Powell, &pound;10.99</h3>
<p>A powerful picture book about the extraordinary life of an entertainer who rose up from the slums and against prejudice in segregated America.</p>



<div class="fragment-full-width-image" align="center">

    <div>
      <a title="" href="/image.aspx?url=%2fuploads%2fimages%2foriginal%2f29081.jpg&amp;area=BLOGS&amp;category=Books&amp;title=&amp;SiteChannelId=5&amp;objectId=21001&amp;objectTypeId=6&amp;moduleId=8" rel="shadowbox;options={animate:false}"><img class="protect" alt="" src="http://s4.juniormagazine.co.uk/uploads/images/large/29081.jpg" style="display: block;" /></a>
      <br/>
      
    </div>
  
</div>
<br/>
<p><strong>Read more...</strong></p>
<p><a href="http://www.juniormagazine.co.uk/books/top-100-childrens-books/60.html" target="_self">The top 100 children's books of all time, as voted for by Junior readers</a></p>
<p><a href="http://www.juniormagazine.co.uk/books/cool-books-that-help-kids-learn-their-abcs/21003.html" target="_self">Cool books that help kids learn their ABCs</a></p>
<p><a href="http://www.juniormagazine.co.uk/books/the-best-storybook-heroes-from-childrens-books/14946.html" target="_self">The best storybook heroes in children's literature</a></p>



        
        <!--fragment 1-->
        
<div class="fragment-carousel">
  
</div>
      </div>
      <!-- Pagination -->
      <table style="width: 100%;border: none; padding:0px;">
        <tr>
          <td style="width: 45%; text-align: left;"></td>
          <td style="width: 10%"></td>
          <td style="width: 45%; text-align: right;"><a href="/books/cool-books-that-help-kids-learn-their-abcs/21003.html" title="Next article"  class="next-link">Next article</a><br /><a href="/books/cool-books-that-help-kids-learn-their-abcs/21003.html">Cool books that help kids learn their ABC's</a></td>
        </tr>
      </table>
      
      <br/>

      <br/>

<table style="background-color:#F0F0F0;padding:5px; width: 100%;">
  <tr>
    <td style="padding: 0px;">
      <img src="http://s4.juniormagazine.co.uk/images/tag.gif?version=10552722710" style="vertical-align: middle"/>
      <img src="http://s3.juniormagazine.co.uk/images/tags.gif?version=10552722710" style="vertical-align: middle"/> <a href="/search/articles/childrens-book/">children's book</a>, <a href="/search/articles/feminist-books-for-kids/">feminist books for kids</a>, <a href="/search/articles/audrey-hepburn/">Audrey Hepburn</a>, <a href="/search/articles/coco-chanel/">Coco Chanel</a>, <a href="/search/articles/women-of-history/">women of history</a>, <a href="/search/articles/women-in-science/">women in science</a>, <a href="/search/articles/picture-books/">picture books</a>, <a href="/search/articles/empowering-books/">empowering books</a>
    </td>
    <td style="padding: 0px; width: 200px;" align="right">
      <table>
        <tr>
          <td>
            <img src="http://s4.juniormagazine.co.uk/images/share.gif?version=10552722710" style="vertical-align: middle;"/>
          </td>
          <td>
            <a rel="nofollow external" class="socialbookmark" title="Twitter" href="http://twitter.com/home?status=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="Twitter" src="http://s4.juniormagazine.co.uk/resources/site/socialbookmarks/twitter.gif" /></a><a rel="nofollow external" class="socialbookmark" title="StumbleUpon" href="http://www.stumbleupon.com/submit?url=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="StumbleUpon" src="http://s4.juniormagazine.co.uk/resources/site/socialbookmarks/stumbleupon.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Facebook" href="http://www.facebook.com/sharer.php?u=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="Facebook" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/facebook.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Digg" href="http://digg.com/submit?phase=2&amp;url=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="Digg" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/digg.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Reddit" href="http://reddit.com/submit?url=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="Reddit" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/reddit.gif" /></a><a rel="nofollow external" class="socialbookmark" title="Google" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.juniormagazine.co.uk/books/empowering-books-every-child-should-read/21001.html"><img class="socialbookmark" alt="Google" src="http://s3.juniormagazine.co.uk/resources/site/socialbookmarks/google.gif" /></a>
          </td>
        </tr>
      </table>
    </td>
  </tr>
</table>

<div class="clear-div"></div>
<br/>



      
<div id="RelatedContentHeaderDiv">

    <div class="sub-section">
        <h2 id="RelatedContentHeader">Related Content</h2>
        <div style="height: 5px; font-height: 0px"></div>

    
    <div class="related-content-list-item-container-no-image">
    <a href="/books/quentin-blakes-all-time-favourite-childrens-books/11081.html">Quentin Blake's All-Time Favourite Children's Books</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-no-image">
    </div>

    
    <div class="related-content-list-item-container-no-image">
    <a href="/books/books-about-books/11413.html">Books about books</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-no-image">
    </div>

    
    <div class="related-content-list-item-container-no-image">
    <a href="/books/five-fantastic-books-for-art-appreciation/12160.html">Five fantastic books for art appreciation</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-no-image">
    </div>

    
    <div class="related-content-list-item-container-no-image">
    <a href="/books/eight-of-the-best-books-about-london/12641.html">Eight of the best books about London</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-no-image">
    </div>

    
    <div class="related-content-list-item-container-no-image">
    <a href="/education/wendy-coolings-10-best-books-for-babies-and-young-children/14719.html">Wendy Cooling's 10 best books for babies and young children</a>
    </div>
    <div style="width: 90%">
    <hr class="related-content-divider-no-image">
    </div>

    </div>

</div>
<div class="clear-div"></div>




      
<a name="discuss"></a>
<h2 id="post">Discuss this story</h2>



<div class="container-box">
  <div class="container-box-inner">
    
    <div>
	
        <a name="comment"></a>
        <b>Talkback:</b> Empowering books EVERY child should read<br/><br/>
        
        <textarea name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$txtMessage" rows="2" cols="20" id="txtMessage" onfocus="" onblur="" style="height:200px;width:580px;">
</textarea>
        
        <table border="0" style="width:100%;">
	<tr>
		<td>First Name: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl01" type="text" style="width:300px;" /></td>
	</tr><tr>
		<td>Last Name: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl02" type="text" style="width:300px;" /></td>
	</tr><tr>

	</tr><tr>
		<td>Email: </td><td><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl03" type="text" style="width:300px;" /></td>
	</tr><tr>
		<td>Security Image: </td><td><div><span style='margin:5px;float:left;'><img src="CaptchaImage.aspx?guid=26d08f50-068c-4d24-b14c-e285dc3b3e9e" alt="" style="width:180px; height: 50px;"  /></span><span style="margin:5px;float:left;">Enter the code shown:<br /><input name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$CaptchaImage" type="text" size="5" maxlength="5" value="" /></span><br style="clear: both;" /></div></td>
	</tr><tr>
		<td></td><td></td>
	</tr><tr>
		<td colspan="2"><span>I agree to the site's Terms and Conditions &amp; Code of Conduct: </span><input id="" type="checkbox" name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl00$ctl05" /></td>
	</tr>
</table>
        
        <br/><input type="image" name="ctl00$ctl00$main$main$main$ctl00$ctl05$ctl00$ctl01$ctl01" src="/resources/forum/images/submit.gif" style="border-width:0px;" />
      
</div>
    
  </div>
</div>



      
    
  


                <div style="clear: both"></div>
              </div>
	            
              <div id="podsRight">
                <div class="podscontainer-top"></div>
                <div class="podscontainer">
                  
    
    

<div style="height:84px">
<a href="/about-us/"><img src="http://www.juniormagazine.co.uk/podimages/newtojunior2.gif" border="0"/></a>
</div>





<table width="300" height="5" cellpadding="0" cellspacing="0">
<tr>
<td height="5">
</td>
</tr>
</table>
<div class="pod clearfix"><table width="300" height="100" cellpadding="0" cellspacing="0">
  <tr>
    <td>
      <a href="http://www.facebook.com/pages/Junior-Magazine/106940769353002"><img src="http://www.juniormagazine.co.uk/podimages/facebook_jun.jpg" class="Facebook" border="0" style="display: block;" width="100" height="100"></a>
    </td>
    <td>
      <a href="http://twitter.com/Juniormagazine"><img src="http://www.juniormagazine.co.uk/podimages/twitter_jun.jpg" class="Twitter" border="0" style="display: block;" width="100" height="100"></a>
    </td>
    <td>
      <a href="http://www.pinterest.com/junioronline/"><img src="http://www.juniormagazine.co.uk/podimages/pintrest_jun.jpg" class="Pintrest" border="0" style="display: block;" width="100" height="100"></a>
    </td>
  </tr>
</table>



</div><div class="mm_full">
  <div class="pod-ad-box">
    <div id='40bfea37-73ed-4a64-8bef-50b6dccae990' class='dfp-ad' data-adSizes='[[[0,0],[[300,250],[300,600]]]]' data-adTargets='{"pos":"TOP"}'></div>


  </div>
</div><div class="pod clearfix"><div class="pod-item pod-default"><h3 class="pod-title">Popular Posts</h3><div class="pod-precontent"></div><div class="pod-item-content">
    <script type="text/javascript" src="http://s4.juniormagazine.co.uk/resources/site/scripts/tabs-light.js?version=10552722710"></script>
    <div id="MostPopularArticles" class="most-popular">
  
    <div class="tab-button-container mB"><ul class="clearfix">
  
    <li class="tab-button active-tab-button"><a href="#MostPopularArticles-tab-0">Read</a></li>
  
    <li class="tab-button inactive-tab-button"><a href="#MostPopularArticles-tab-2">Latest</a></li>
  
    </ul>
    <div class="clear" style="clear:both;"></div>
    </div><div class="tab-container">
  
    <div class="active-tab" id="MostPopularArticles-tab-0">
        <ol class="one-column-list link-text-list rank-link-text-list divided-item-list">
  
    <li class="link-text-list-item clearfix">
      <div class="rank">1</div>
      <div class="link-text-list-item-text">
        <a href="/child-modelling/10-of-the-best-child-model-agencies/1645.html">10 of the best child model agencies</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">2</div>
      <div class="link-text-list-item-text">
        <a href="/books/top-100-childrens-books/60.html">Top 100 Children's Books</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">3</div>
      <div class="link-text-list-item-text">
        <a href="/child-modelling/could-my-child-be-a-child-model/1519.html">Could my child be a child model?</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">4</div>
      <div class="link-text-list-item-text">
        <a href="/parties/10-of-the-best-childrens-party-venues-in-london/1610.html">10 of The Best Children's Party Venues in London</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">5</div>
      <div class="link-text-list-item-text">
        <a href="/recipes/jamie-olivers-sweet-pea-fish-pie-recipe/16694.html">Jamie Oliver's Sweet Pea Fish Pie recipe</a>
        
        
      </div>
    </li>
  
     </ol>
      
     
    </div>
  
    <div class="inactive-tab" id="MostPopularArticles-tab-2">
        <ol class="one-column-list link-text-list rank-link-text-list divided-item-list">
  
    <li class="link-text-list-item clearfix">
      <div class="rank">1</div>
      <div class="link-text-list-item-text">
        <a href="/parent-skills/are-you-raising-a-cotton-wool-kid/21166.html">Are you raising a cotton wool kid?</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">2</div>
      <div class="link-text-list-item-text">
        <a href="/days-out/9-ways-for-children-to-have-fun-in-the-rain-wind-and-snow/21162.html">9 ways for children to have fun in the rain, wind and snow</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">3</div>
      <div class="link-text-list-item-text">
        <a href="/shopping/our-10-favourite-buys-from-the-new-outfit-kids-collection/21163.html">Our 10 favourite buys from the new Outfit Kids collection</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">4</div>
      <div class="link-text-list-item-text">
        <a href="/travel-reviews/how-to-have-a-relaxing-holiday-with-kids-yes-really/21161.html">How to have a relaxing holiday with kids (yes, really!)</a>
        
        
      </div>
    </li>
  
    <li class="link-text-list-item clearfix">
      <div class="rank">5</div>
      <div class="link-text-list-item-text">
        <a href="/uk/dont-miss-glamping-and-jousting-at-warwick-castle/21160.html">Don't miss: glamping and jousting at Warwick Castle</a>
        
        
      </div>
    </li>
  
     </ol>
      
     
    </div>
  
    </div></div>
  </div><div class="pod-postcontent"></div><div class="pod-footer"></div></div></div><div class="pod clearfix"><div style="height:60px">
<a href="http://twitter.com/Juniormagazine"><img src="/podimages/twitter.gif" border="0"/></a>
</div>

</div><div class="pod clearfix"><div style="height:120px">
<a href="/Restaurants/49.html"><img src="/podimages/diningout.gif" border="0"/></a>
</div>

</div><div class="pod clearfix"><div class="pod-item pod-default"><h3 class="pod-title">Promotions</h3><div class="pod-precontent"></div><div class="pod-item-content"><div style='padding-top:1px;padding-left:0px;padding-right:0px;background-color:#fff;height:80px;'>
<div class="standard-classified-list-row-pod" style='margin-top:0px;'>
<div style="border:1px solid #CDCDCD;float:left;height:80px;overflow:hidden;width:120px;">
<a href="http://www.juniormagazine.co.uk/advertorial/a-leading-light-in-design/20843.html">
<img style='position:relative;' border='0' hspace='0' vspace='0' src='http://s4.juniormagazine.co.uk/uploads/images/original/28070.jpg' width="120" height="80"/>
</a>
</div>
<div style="float:left;padding-left:10px;width:130px;">
<div class='standard-classifieds-pod-headlines'>
<a href="http://www.juniormagazine.co.uk/advertorial/a-leading-light-in-design/20843.html"><b>A leading light in design</b></a><br />Silver Cross is one of the world's leading nursery brands.</div>
</div>
</div>
<div style="clear:both;height:px;margin-bottom:10px;background-color:#fff;"></div>
</div>

<br><div style='padding-top:1px;padding-left:0px;padding-right:0px;background-color:#fff;height:80px;'>
<div class="standard-classified-list-row-pod" style='margin-top:0px;'>
<div style="border:1px solid #CDCDCD;float:left;height:80px;overflow:hidden;width:120px;">
<a href="http://www.juniormagazine.co.uk/advertorial/welcome-to-the-wonderful-world-of-play/19385.html">
<img style='position:relative;' border='0' hspace='0' vspace='0' src='http://s4.juniormagazine.co.uk/uploads/images/mediumthumb/23709.jpg' width="120" height="80"/>
</a>
</div>
<div style="float:left;padding-left:10px;width:130px;">
<div class='standard-classifieds-pod-headlines'>
<a href="http://www.juniormagazine.co.uk/advertorial/welcome-to-the-wonderful-world-of-play/19385.html"><b>The wonderful world of play</b></a><br />The world of imagination is boundless</div>
</div>
</div>
<div style="clear:both;height:px;margin-bottom:10px;background-color:#fff;"></div>
</div>





</div><div class="pod-postcontent"></div><div class="pod-footer"></div></div></div><div class="pod clearfix"><div style="height:120px">
  <a href="http://www.juniormagazine.co.uk/fashion/trends/"><img src="http://www.juniormagazine.co.uk/news/images/Junior_Hot_Trends_05052010.gif" border="0"/></a>
</div>







</div><div class="mm_full">
  <div class="pod-ad-box">
    <div id='ec5a1a1c-d1c2-4287-b5b4-e7dbd29808a3' class='dfp-ad' data-adSizes='[[[0,0],[[300,250],[300,600]]]]' data-adTargets='{"pos":"BOTTOM"}'></div>


  </div>
</div>


                </div>
                <div class="podscontainer-bottom"></div>
		    </div>
		    
          </div>
        
            <div id="footerbanner">
                <div id='07cdba85-c0ba-4161-a143-3c796a92606e' class='dfp-ad' data-adSizes='[[[970,400],[728,90]],[[728,200],[728,90]],[[0,0],[300,50]]]' data-adTargets='{"pos":"bottom"}'></div>
            </div>
        
	    <div style="clear:both;"></div>
          <a id="backtotoplink" href="#top">
            <div id="backtotopdiv">
              <div id="inner"></div>
            </div>
          </a>
          <div id="contentareafooter">
            <div class="left">
            </div>
            <div class="middle">
            </div>
            <div class="right">
            </div>
          </div>
          <div class="breaker">
          </div>
        

<script type="text/javascript">
//<![CDATA[

            function finishProfilePicCallback(filePath)
            {
              $j('.ProfilePic').each(function() {
                    $j(this).attr("src",filePath);
              })
              Shadowbox.close();
            }var __mps_moduleId = 8;
var __mps_objectTypeId = 6;
var __mps_objectId = 21001;
$j(document).ready(function() { $j('#MostPopularArticles').tablight();});
theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
</form>
       </div>
      </div>  
    </div>
    
<div class="upper-footer clearfix equal-height">
    <div class="cell first-cell">
        <div>Other Parenting sites:</div>
        <ul>
            <li><a href="http://www.juniormagazine.co.uk" rel="external">Junior</a></li>
            <li><a href="http://www.practicalparenting.co.uk" rel="external">Practical Parenting &amp; Pregnancy</a></li>
            <li><a href="http://www.thinkbaby.co.uk" rel="external">ThinkBaby</a></li>
            <li><a href="http://www.madeformums.com" rel="external">MadeForMums</a></li>
            <li><a href="http://www.babyexpert.com" rel="external">BabyExpert</a></li>
        </ul>
    </div>
    <div class="cell">
        <div>Other Immediate sites:</div>
        <ul>
            <li><a href="http://www.golfmagic.com/" rel="external">GOLFmagic</a></li>
            <li><a href="http://www.outdoorsmagic.com/" rel="external">OUTDOORSmagic</a></li>
            <li><a href="http://www.visordown.com/" rel="external">Visordown</a></li>
            <li><a href="http://www.gardenersworld.com/" rel="external">Gardeners' World</a></li>
            <li><a href="http://www.radiotimes.com/" rel="external">RadioTimes</a></li>
        </ul>
    </div>
    <div class="cell text-center">
        <a href="http://www.facebook.com/pages/Junior-Magazine/106940769353002" rel="external nofollow">
            <img src="http://s4.juniormagazine.co.uk/images/facebook-square.png?version=10552722710" class="mB" />
            <span>Become a fan on Facebook for exclusive content</span>
        </a>
    </div>
    <div class="cell text-center">
        <a href="http://twitter.com/Juniormagazine" rel="external nofollow">
            <img src="http://s3.juniormagazine.co.uk/images/twitter-square.png?version=10552722710" class="mB" />
            <span>Follow Junior on Twitter</span>
        </a>
    </div>
    <div class="cell last text-center">
        <a href="http://www.pinterest.com/junioronline/" rel="external nofollow">
            <img src="http://s3.juniormagazine.co.uk/images/pinterest-square.png?version=10552722710" class="mB" />
            <span>Follow Junior on Pinterest</span>
        </a>
    </div>
</div>
<div class="lower-footer">
    <div class="inner clearfix">
        <img src="http://s3.juniormagazine.co.uk/images/immediate_footer.png?version=10552722710" alt="Immediate Media Co" class="fL dmR" />
        <ul class="footer-link-list clearfix fL">
            <li class="footer-link-list-item"><a href="/about-us/">About us </a></li>
            <li class="footer-link-list-item"><a href="/contact-us/">Contact us </a></li>
            <li class="footer-link-list-item"><a href="/privacy-policy/">Privacy policy</a></li>
            <li class="footer-link-list-item"><a href="http://www.immediate.co.uk/cookies-policy/" target="_blank">Cookie policy</a></li>
            <li class="footer-link-list-item"><a href="http://www.immediate.co.uk/terms-and-conditions/" target="_blank">Terms + conditions</a></li>
            <li class="footer-link-list-item"><a href="/advertise-with-us/">Advertise with us</a></li>
			<li class="footer-link-list-item"><a href="http://www.immediate.co.uk/complaints-escalation/">Complaints escalation</a></li>
        </ul>
        <div class="fL">
            <p class="legal-copy">&copy; Immediate Media Company Ltd. 2017 This website is owned and published by Immediate Media Company Limited. <a class="bold" href="http://www.immediate.co.uk">www.immediate.co.uk</a></p>
            <p class="version">
            <p class="version">Version 2016.9.3.0</p>
            </p>
        </div>
    </div>
</div>

<script src="http://s4.juniormagazine.co.uk/resources/site/scripts/global.js?version=10552722710" type="text/javascript"></script>

<div id='d63934e0-d418-45bf-afa7-6eb27d9c3f7c' class='dfp-ad' data-adSizes='[[[0,0],[1,1]]]' data-adTargets='{"pos":""}'></div>

     <script src="http://s4.juniormagazine.co.uk/scripts/modules/dfp/admanager.js?version=10552722710"></script>
     <script class="kxct" data-id="JUQIqQj5" data-timing="async" data-version="1.9" src="http://s4.juniormagazine.co.uk/scripts/modules/krux/krux.js?version=10552722710"></script>
     <script src="http://s3.juniormagazine.co.uk/scripts/modules/krux/im.krux.js?version=10552722710"></script>
         <script>
             IM.adManager.init({ adSelector: '.dfp-ad', unitName: '/176986657/juniormagazine.co.uk/entertainment/books' });
         </script>
  </body>
</html>

